<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0;" />
<title>City of Houston to give out 25,000 backpacks in 12th annual Mayor&#8217;s Back-to-School Fest | HCDE News Blog</title>
<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/blog.hcde-texas.org\/2022\/08\/11\/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<style id="jetpack-boost-critical-css">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</style><script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Roboto:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://blog.hcde-texas.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title h1 a{font-style:normal;font-weight:400;font-family:"Oswald",sans-serif}@media ( max-width: 800px ){.wf-active #site-title h1 a{font-style:normal;font-weight:400}}.wf-active body{font-family:"Roboto",sans-serif}.wf-active blockquote{font-family:"Roboto",sans-serif}.wf-active #site-description{font-family:"Roboto",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active #top-menu{font-style:normal;font-weight:400;font-family:"Oswald",sans-serif}.wf-active #primary-content h1.post-title a, .wf-active #primary-content h2.post-title a{font-style:normal;font-weight:400}.wf-active #secondary-content h3{font-style:normal;font-weight:400;font-family:"Oswald",sans-serif}.wf-active #primary-content .error-page h2 span{font-style:normal;font-weight:400}@media ( max-width: 800px ){.wf-active #top-menu{font-style:normal;font-weight:400}}@media ( max-width: 800px ){.wf-active h2#comments{font-style:normal;font-weight:400}}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="HCDE News Blog &raquo; Feed" href="https://blog.hcde-texas.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="HCDE News Blog &raquo; Comments Feed" href="https://blog.hcde-texas.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HCDE News Blog &raquo; City of Houston to give out 25,000 backpacks in 12th annual Mayor&#8217;s Back-to-School Fest Comments Feed" href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.hcde-texas.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2c41730cd5dbd5ce5ca6920979d3b5ef' href='https://blog.hcde-texas.org/_static/??-eJyNUVtuwyAQvFAJjapEykfVn0g9QA8QYdiSjdeAWKjlnr7g2FGSKo8v2McMM0MfhPYugUsyULboWNpcygailU1GMrIhr1tB2EQVB8lpIFho5pf+P5TU4HMSNqK5XESnKRtgeWDZgUEFBF1FnhehwCEKAqv0sOjQPUSX2Xl9jrmWpv3og6VBTkdxYu6J5W1UFwiV+xXWhCgVM6TS5TrxLcKIh3jv4es4K6V3ZYPvZ3kSfHK/hQDOgNNYik+/VcYM8qty8MRNKgGnW4wHSEHpVnbe5IohbOGGiLQvgRbtEVkhETy5VaRO0fah+HwkZDp3P8WWL+nm5DuVEup5IhhU1HvJUcsejZ3DP7bFsSW+48hvnvXNexXBjOnVKzr7CLkbjXmNigR56/miuPf7M0NVPd3r6kf3vlyvNpv1av369gcfelkM' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<noscript><link rel='stylesheet' id='dashicons-css'  href='https://blog.hcde-texas.org/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' />
</noscript><link rel='stylesheet' id='dashicons-css'  href='https://blog.hcde-texas.org/wp-includes/css/dashicons.min.css?ver=6.0.1' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='grisaille-fonts-css'  href='https://fonts.googleapis.com/css?family=Marvel%7CBevan&#038;ver=6.0.1' media='all' />
</noscript><link crossorigin=media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" rel='stylesheet' id='grisaille-fonts-css'  href='https://fonts.googleapis.com/css?family=Marvel%7CBevan&#038;ver=6.0.1' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript'  src='https://blog.hcde-texas.org/_static/??-eJx1i0ESgjAMAD8kRGVw9OD4FqGxBtOkk7Qiv4eDBy8ed3Z3zg3JyDWgw+QQyAu8UYIaGEYUtHtRa6xKoYRtImkn383/r01l5eVBzD/1qFJQCmSukcQh1g0HtAhDJQ7wVH05kAT8fK9buh5OfX85duduvwLETj2o'></script>
<script src='https://blog.hcde-texas.org/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/blog.hcde-texas.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/blog.hcde-texas.org\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"8273"};
</script>
<script type='text/javascript'  src='https://blog.hcde-texas.org/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1653408914'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="text/plain" data-service="google-analytics" data-category="statistics" src='https://www.googletagmanager.com/gtag/js?id=UA-232848730-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["blog.hcde-texas.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-232848730-1", {"anonymize_ip":true,"optimize_id":"OPT-KD254HG"});
gtag("config", "G-F2JSL3PP5R");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://blog.hcde-texas.org/wp-json/" /><link rel="alternate" type="application/json" href="https://blog.hcde-texas.org/wp-json/wp/v2/posts/8273" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.hcde-texas.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.hcde-texas.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/" />
<link rel='shortlink' href='https://wp.me/p4QJFl-29r' />
<link rel="alternate" type="application/json+oembed" href="https://blog.hcde-texas.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.hcde-texas.org%2F2022%2F08%2F11%2Fcity-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.hcde-texas.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.hcde-texas.org%2F2022%2F08%2F11%2Fcity-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script type="text/plain" data-service="google-analytics" data-category="statistics">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', '3b06d36bb543b603e', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.80.0" /><style>.cmplz-hidden{display:none!important;}</style><style>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="The City of Houston, in conjuntion with the Houston Food Banks and Shell, is hosting the 12th Annual Mayor’s Back 2 School Fest for 25,000 kindergarten through fifth grade students on Saturday, Aug. 13. This year, the festival returns to in-person distribution at the George R. Brown Convention Center, 1001 Avenida De Las Americas, 77010. The event will&hellip;" />
	<style type="text/css">
		#site-title h1 a {
		 	color: #blank;
        }
		#site-description {
			color: #blank;
		}
 		 		#site-title h1 {
 			padding: 0;
 		}
		#site-title h1 a  {
			display: block;
			text-indent: -99999px;
		}
		#site-description {
			display: none;
			text-indent: -99999px;
		}
				#site-title {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fefefe; }
</style>
	<link rel="amphtml" href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MHH9LHW' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="City of Houston to give out 25,000 backpacks in 12th annual Mayor&#8217;s Back-to-School Fest" />
<meta property="og:url" content="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/" />
<meta property="og:description" content="The City of Houston, in conjuntion with the Houston Food Banks and Shell, is hosting the 12th Annual Mayor’s Back 2 School Fest for 25,000 kindergarten through fifth grade students on Saturday, Aug…" />
<meta property="article:published_time" content="2022-08-11T17:00:00+00:00" />
<meta property="article:modified_time" content="2022-08-11T19:04:07+00:00" />
<meta property="og:site_name" content="HCDE News Blog" />
<meta property="og:image" content="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/shutterstock_2025378614.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@HCDEtx" />
<meta name="twitter:text:title" content="City of Houston to give out 25,000 backpacks in 12th annual Mayor&#8217;s Back-to-School Fest" />
<meta name="twitter:image" content="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/shutterstock_2025378614.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">li.type-post.sticky,.error-page{box-shadow:rgba(255,255,255,.3) 1px 1px}li.type-post,div.type-post,.type-page,.home-post,.featured,#secondary-content,#secondary-home{box-shadow:rgba(0,0,0,.3) 1px 1px}#secondary-content li a{text-shadow:rgba(255,255,255,.3) 1px 1px}#secondary-content h3{box-shadow:rgba(0,0,0,.2) 1px 1px}#primary-content h1.post-title a,#primary-content h2.post-title a{text-shadow:rgba(255,255,255,.3) 1px 1px}div.post-wrap a:hover.more-link,div.post-wrap a:hover.read_more{box-shadow:none}.the-date,p.post-meta,#primary-content h1.post-title,#primary-content h2.post-title,#primary-content .bottom-border{background:none;border-top:1px solid}p.post-meta small{background:none;border-bottom:1px solid}#top-menu{background:none;border-top:4px solid}#infinite-footer .container{border-color:rgba(255,255,255,.2)}.post-link,pre{border:0}#commentlist li.bypostauthor,#commentlist li.comment,#commentlist li.trackback,#commentlist li.pingback{border:0}.pagination-newer a,.pagination-older a{padding:5px}body{background-color:#fefefe}#top-menu ul ul li{background:#fefefe}#top-menu ul ul li{border-color:#fff}body,#wpbody,.form-table .pre,.ui-autocomplete li a{color:#606060}#top-menu,.the-date,p.post-meta,p.post-meta small,#primary-content h1.post-title,#primary-content h2.post-title,#primary-content .bottom-border{border-color:#b5b5b5}a{color:#606060}#infinite-footer .blog-info a{color:#606060}#infinite-footer .blog-credits a{color:#606060}#top-menu li a{color:#606060}#top-menu li a:hover{color:#7c7c7c}#secondary-content,#secondary-home{background:#e5e5e5}li.type-post,div.type-post,.type-page,.home-post,.featured{background:#e5e5e5}li.type-post.sticky{background:#d8d8d8}.error-page{background:#d8d8d8}.comments{background:#fefefe}#infinite-handle span,#infinite-handle span:hover{background:#e5e5e5}#commentlist li.comment,#commentlist li.trackback,#commentlist li.pingback{background:#ccc}#commentlist li.bypostauthor{background:#d8d8d8}.post-link{background:#e5e5e5}.pagination-newer a,.pagination-older a{background:#e5e5e5}pre,blockquote{background:#ccc}div.post-wrap a.more-link,div.post-wrap a.read_more{background:#fefefe}#secondary-content h3{background:#fefefe}.pages-links a:hover{color:#606060}div.post-wrap a:hover.more-link,div.post-wrap a:hover.read_more{background:#fefefe}#infinite-footer .container{background:#fefefe}#infinite-footer .blog-credits{color:#606060}a:hover{color:#005d7a}p.post-meta a:hover,.comments a:hover{color:#005d7a}#infinite-handle span:hover,#infinite-handle span:hover:before{color:#005d7a}div.post-wrap a.more-link,div.post-wrap a.read_more{color:#005d7a}.pages-links a,.pages-links a:visited{color:#005d7a}#primary-content .error-page h2 span{color:#005d7a}.error-page a{color:#005d7a}#searchform #search-btn,#searchsubmit,#error-search{background-color:#005d7a}#site-title h1 a,#site-description,p.post-meta a,.comments a,td a,dt{color:#2572a6}#infinite-handle span,#infinite-handle span:before{color:#2572a6}</style>
<link rel="icon" href="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/04/cropped-favicon-blog.gif?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/04/cropped-favicon-blog.gif?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/04/cropped-favicon-blog.gif?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/04/cropped-favicon-blog.gif?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.

If you need any further help, ask in the CSS Customization forum.
*/


.sidebar  {
	padding:10px;
}

.sidebar img {
	border:0px !important;
	background: transparent !important;
}

h2 {
font-size:2.3em;
line-height:1.5;}

#secondary-content h3 {
	font-size:1.5em;
	line-height:1.5;
	background: none;
	box-shadow:none;
	margin:10px 0px;
	border-top:1px solid;
	border-bottom:1px solid;
	padding:4px 0px;
	border-radius:0px;
	text-transform:uppercase;
}

#secondary-content a{
	
color:#2572a6;
}</style>		<!-- Jetpack Google Analytics -->
		<script type="text/plain" data-service="google-analytics" data-category="statistics" async src='https://www.googletagmanager.com/gtag/js?id=G-F2JSL3PP5R'></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() { dataLayer.push( arguments ); }
			gtag( 'js', new Date() );
			gtag( 'config', "G-F2JSL3PP5R" );
					</script>
		<!-- End Jetpack Google Analytics -->
		</head>

<body data-cmplz=1 class="post-template-default single single-post postid-8273 single-format-standard custom-background wp-custom-logo custom-colors" >

<div id="canvas">

	
	<div class="social-media">

					<a href="https://twitter.com/hcdetx" class="twitter" title="Twitter">Twitter</a>
		
					<a href="https://facebook.com/hcdetx" class="facebook" title="Facebook">Facebook</a>
		
		
					<!--<a href="https://blog.hcde-texas.org/feed/" class="rss" title="RSS Feed">RSS Feed</a>-->
		
	</div><!-- .social-media-->

	<ul class="skip">
		<li><a href="#menu">Skip to navigation</a></li>
		<li><a href="#primary-content">Skip to main content</a></li>
		<li><a href="#secondary-content">Skip to secondary content</a></li>
		<li><a href="#footer">Skip to footer</a></li>
	</ul><!-- end .skip-->

	<div id="header-wrap">
		<div id="header">
							<a href="https://blog.hcde-texas.org"><img src="https://blog.hcde-texas.org/wp-content/uploads/2017/01/cropped-hcde_newsblogbanner.png" alt="HCDE News Blog" /></a>
						<div id="site-title">
				<div class="masthead">
					<h1><a href="https://blog.hcde-texas.org">HCDE News Blog</a></h1>
					<div id="site-description">The official news blog of Harris County Department of Education</div>
				</div>
			</div><!-- end #site-title -->
		</div> <!-- end #header-->
		<!--by default your pages will be displayed unless you specify your own menu content under Menu through the admin panel-->
		<div id="top-menu">
			<div class="menu-header"><ul id="menu-hcde-blog" class="menu"><li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a title="HCDE Home" href="http://www.hcde-texas.org/">Home</a></li>
<li id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1246"><a href="http://www.youtube.com/user/HCDEtv">Videos</a></li>
<li id="menu-item-1245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1245"><a href="https://blog.hcde-texas.org/comment-policy/">Comment Policy</a></li>
</ul></div>		</div><!-- end #top-menu -->
	</div><!-- end #header-wrap-->

	<div id="primary-content">
    <div id="post-8273"  class="post-8273 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

      	<h1 class="post-title"><a href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/" rel="bookmark" title="City of Houston to give out 25,000 backpacks in 12th annual Mayor&#8217;s Back-to-School Fest">City of Houston to give out 25,000 backpacks in 12th annual Mayor&#8217;s Back-to-School Fest</a></h1>
       				<span class="comments"><a href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/?noamp=mobile#respond">Leave a comment</a></span>
		        <p class="the-date"><a href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/" rel="bookmark">August 11, 2022</a> by HCDE-Texas</p>

		<div class="post-wrap">
			
<p>The City of Houston, in conjuntion with the Houston Food Banks and Shell, is hosting the 12<sup>th</sup> Annual Mayor’s Back 2 School Fest for 25,000 kindergarten through fifth grade students on Saturday, Aug. 13.</p>



<p>This year, the festival returns to in-person distribution at the George R. Brown Convention Center, 1001 Avenida De Las Americas, 77010. The event will run from 8 a.m. to 2 p.m., or until supplies last.</p>



<p>Attending students will receive free backpacks with school supplies, immunizations and other health screenings, haircut vouchers, and more. Parents are recommended to register their child(ren) for an appointment between 8 a.m. and 2 p.m.</p>



<p>Additionally, Houston Metro is providing a free round trip to maximize access to the event.</p>



<p>For more information and to register, please <a href="https://www.houstontx.gov/btsf/" target="_blank" rel="noreferrer noopener">click here</a>.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?ssl=1"><img data-attachment-id="8272" data-permalink="https://blog.hcde-texas.org/b2sf-flyer-2022-676x845/" data-orig-file="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?fit=676%2C845&amp;ssl=1" data-orig-size="676,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B2SF-Flyer-2022-676&#215;845" data-image-description data-image-caption data-medium-file="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?fit=590%2C738&amp;ssl=1" width="590" height="738" src="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?resize=590%2C738&#038;ssl=1" alt class="wp-image-8272 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?w=676&amp;ssl=1 676w, https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?resize=240%2C300&amp;ssl=1 240w" data-lazy-sizes="(max-width: 590px) 100vw, 590px" data-lazy-src="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?resize=590%2C738&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="8272" data-permalink="https://blog.hcde-texas.org/b2sf-flyer-2022-676x845/" data-orig-file="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?fit=676%2C845&amp;ssl=1" data-orig-size="676,845" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B2SF-Flyer-2022-676&#215;845" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?fit=590%2C738&amp;ssl=1" width="590" height="738" src="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?resize=590%2C738&#038;ssl=1" alt="" class="wp-image-8272" srcset="https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?w=676&amp;ssl=1 676w, https://i0.wp.com/blog.hcde-texas.org/wp-content/uploads/2022/08/B2SF-Flyer-2022-676x845-1.jpg?resize=240%2C300&amp;ssl=1 240w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1"  /></noscript></a></figure></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8273" class="share-facebook sd-button share-icon no-text" href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8273" class="share-twitter sd-button share-icon no-text" href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8273" class="share-linkedin sd-button share-icon no-text" href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20City%20of%20Houston%20to%20give%20out%2025%2C000%20backpacks%20in%2012th%20annual%20Mayor%27s%20Back-to-School%20Fest&body=https%3A%2F%2Fblog.hcde-texas.org%2F2022%2F08%2F11%2Fcity-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7e0e0e9a3e" data-email-share-track-url="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8273" class="share-pinterest sd-button share-icon no-text" href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-71673943-8273-62f557c77d387' data-src='https://widgets.wp.com/likes/#blog_id=71673943&amp;post_id=8273&amp;origin=blog.hcde-texas.org&amp;obj_id=71673943-8273-62f557c77d387' data-name='like-post-frame-71673943-8273-62f557c77d387' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div><!-- end .post-wrap -->
	  	<p class="post-meta">
			<small>
								<span class="cat-links">
					Category: <a href="https://blog.hcde-texas.org/category/uncategorized/" rel="category tag">Uncategorized</a>				</span>
				
											</small>
		</p><!-- end .post-meta -->


    </div><!-- end #post-id -->

    <div class="post-link">
 		<div class="pagination-newer"></div>
		<div class="pagination-older">&laquo; <a href="https://blog.hcde-texas.org/2022/08/09/harris-county-case-for-kids-present-2022-county-connections-grant-recipients-with-checks/" rel="prev"><strong>Harris County, CASE for Kids present 2022 County Connections grant recipients with checks</strong>&nbsp;</a></div>
	</div>

	

	<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=71673943&#038;postid=8273&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=390e2e49b6&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.3-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8eb65e32f3ef8d0615bf7570efaea2065234376a#parent=https%3A%2F%2Fblog.hcde-texas.org%2F2022%2F08%2F11%2Fcity-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->



		</div><!-- end #primary-content -->

		<div id="secondary-content">
			<div class="wrap">

			<div class="sidebaritem jetpack-search-filters-3 jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper" >
		<h3 class="widget-title">Search HCDE News</h3><div class="jetpack-search-form"><form id="searchform" method="get" action="https://blog.hcde-texas.org/">
	<input type="text" name="s" id="s" size="25" />
	<input type="submit" value="Search" id="error-search" />
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC"  selected='selected'>
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
					<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-3' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
			</div></div><div class="sidebaritem block-14 widget_block">
<h3>HCDE news in your inbox</h3>
</div><div class="sidebaritem block-15 widget_block widget_text">
<p>Subscribe to receive news from Harris County Department of Education by entering your email address below</p>
</div><div class="sidebaritem block-12 widget_block">
<div class="wp-block-jetpack-subscriptions wp-block-jetpack-subscriptions__supports-newline wp-block-jetpack-subscriptions__use-newline is-style-split"><div class="jetpack_subscription_widget">			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address						</label>
						<input type="email" name="email" required="required"
																						style="font-size: 16px; padding: 15px 23px 15px 23px; border-radius: 0px; border-width: 1px;"
														value=""
							id="subscribe-field-1"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
												<button type="submit"
															class="wp-block-button__link"
																						style="font-size: 16px; padding: 15px 23px 15px 23px; margin-top: 10px; border-radius: 0px; border-width: 1px;"
														name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
						</div>
			
</div></div>
</div><div class="sidebaritem block-18 widget_block">
<h3>Follow HCDE on Twitter</h3>
</div><div class="sidebaritem block-16 widget_block">
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<a data-service="twitter" data-category="marketing" data-placeholder-image="https://blog.hcde-texas.org/wp-content/plugins/complianz-gdpr/assets/images/placeholders/twitter-minimal.jpg" class="cmplz-placeholder-element twitter-timeline" data-width="590" data-height="885" data-dnt="true" href="https://twitter.com/HCDEtx?ref_src=twsrc%5Etfw">Tweets by HCDEtx</a><script type="text/plain" data-service="twitter" data-category="marketing" async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</div><div class="sidebaritem block-23 widget_block">
<h3>Talk to us</h3>
</div><div class="sidebaritem block-25 widget_block widget_text">
<p><strong><a href="https://www.hcde-texas.org/communications" target="_blank" rel="noreferrer noopener">HCDE Communications</a></strong> wants to hear from you! Have a question or a story idea? <a href="mailto:communications@hcde-texas.org?subject=Story idea for HCDE News Blog"><strong>Send us an email.</strong></a></p>
</div><div class="sidebaritem nav_menu-4 widget_nav_menu"><div class="menu-hcde-blog-sidebar-links-container"><ul id="menu-hcde-blog-sidebar-links" class="menu"><li id="menu-item-7963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-7963"><a href="https://blog.hcde-texas.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-7960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7960"><a href="https://blog.hcde-texas.org/cookie-policy-us/">Cookie Policy (US)</a></li>
<li id="menu-item-7961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7961"><a href="https://blog.hcde-texas.org/comment-policy/">Comment Policy</a></li>
<li id="menu-item-7962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7962"><a href="https://blog.hcde-texas.org/about/">About</a></li>
</ul></div></div><div class="sidebaritem block-26 widget_block">
<h6>©2022 Harris County Department of Education</h6>
</div><div class="sidebaritem block-9 widget_block">
<hr class="wp-block-separator has-alpha-channel-opacity"/>
</div>
	
</div><!-- end .wrap -->		</div><!-- end #secondary-content -->

		<div id="footer">
			<a></a>
					</div> <!-- end #footer -->

    </div> <!-- end #canvas -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202232"></script>

<!-- Consent Management powered by Complianz | GDPR/CCPA Cookie Consent https://wordpress.org/plugins/complianz-gdpr -->
<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optout cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optout" aria-describedby="cmplz-message-1-optout">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-1-optout">Manage Cookie Consent</div>
		<div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</div>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-1-optout">To provide the best experiences, we use technologies like cookies to store and/or access device information. Consenting to these technologies will allow us to process data such as browsing behavior or unique IDs on this site. Not consenting or withdrawing consent, may adversely affect certain features and functions.</div>
			<!-- categories start -->
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Functional</span>
							<span class='cmplz-always-active'>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-functional-optout"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span>Functional</span></label>
								</span>
								Always active							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Preferences</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optout"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span>Preferences</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Statistics</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optout"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span>Statistics</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>
				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Marketing</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-marketing-optout"
									   data-category="cmplz_marketing"
									   class="cmplz-consent-checkbox cmplz-marketing"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span>Marketing</span></label>
							</span>
							<span class="cmplz-icon cmplz-open">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"  height="18" ><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z"/></svg>
							</span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div><!-- categories end -->
					</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">Deny</button>
		<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


</div>
					<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>

</div>		<script>window.addEventListener( 'load', function() {
				document.querySelectorAll( 'link' ).forEach( function( e ) {'not all' === e.media && e.dataset.media && ( e.media = e.dataset.media, delete e.dataset.media );} );
				var e = document.getElementById( 'jetpack-boost-critical-css' );
				e && ( e.media = 'not all' );
			} );</script>
				<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHH9LHW" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://blog.hcde-texas.org/2022/08/11/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest/?amp=1">
				Go to mobile version			</a>
		</div>

						<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.hcde-texas.org\/2022\/08\/11\/city-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest\/":8273};
	</script>
						<link rel='stylesheet' id='all-css-a1d916c2929e9062d1084ff35f25e676' href='https://blog.hcde-texas.org/_static/??-eJyVjEsOwjAMBS9EsPi0UheIo6DGtZCpa0dx0lwfkOgadftm5rUU0LSQFkhSn6wOLyppxBkWm6qQA47ZqpOAN06UQ6w6CR3R/dB21D8QtuHfwYMVIYrh7OA1OmZOhe1jrEztW9+X26nvhu4yXPvzG+EFTEg=' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://blog.hcde-texas.org/_static/??-eJyVzc0KwjAQBOAXMl3EIPUgPorkj3bbZHcxG1rf3kA9C54GhvmYTQxSyC2mCkuFwKUkUvNKkt9DQRqWetrEBCbtPUhuE1KfJhUXVnh2DL5hjiAzK9M3ftDAPnNYK0SsenwehXGExSny/zLjNKvnvcNHuZ+v9mbtaC/jBwUAUz4='></script>
<script src='https://blog.hcde-texas.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://blog.hcde-texas.org/_static/??-eJytjsEOwiAQRH9I3Iitnoyf0lDY1G1hQVja6NfLpYk3L54mmcmbmS0pG1mQBZKvE3GBGSUZu+w6rMguZjBVYjAiZPdEefN+KQpmwgKOigC1plzQCkVWcSyYV8zHuRy2v858GT/KB2ILYyXvwNPS+GfFig/Dzrdjgbjx93A7Xfpe62t31h+kOmeS'></script>
<script id='cmplz-cookiebanner-js-extra'>
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"0","banner_version":"13","version":"6.3.0","store_consent":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/blog.hcde-texas.org\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_US","set_cookies_on_root":"0","cookie_domain":"","current_policy_id":"11","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"Click to accept {category} cookies and enable this content","css_file":"https:\/\/blog.hcde-texas.org\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=13","page_links":{"us":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/blog.hcde-texas.org\/cookie-policy-us\/"},"privacy-statement":{"title":"Privacy Policy","url":"https:\/\/blog.hcde-texas.org\/privacy-policy\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
</script>
<script defer src='https://blog.hcde-texas.org/wp-content/plugins/complianz-gdpr/cookiebanner/js/complianz.min.js?ver=6.3.0' id='cmplz-cookiebanner-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/blog.hcde-texas.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.hcde-texas.org\/wp-admin\/admin-ajax.php","nonce":"20b0ed53c9","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/blog.hcde-texas.org\/wp-login.php?redirect_to=https%3A%2F%2Fblog.hcde-texas.org%2F2022%2F08%2F11%2Fcity-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://blog.hcde-texas.org/_static/??wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js,wp-content/plugins/akismet/_inc/akismet-frontend.js?m=1658852030'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://blog.hcde-texas.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202232#ver=202232' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=71673943&postid=8273&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=390e2e49b6&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8eb65e32f3ef8d0615bf7570efaea2065234376a#parent=https%3A%2F%2Fblog.hcde-texas.org%2F2022%2F08%2F11%2Fcity-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=71673943&postid=8273&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=390e2e49b6&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8eb65e32f3ef8d0615bf7570efaea2065234376a#parent=https%3A%2F%2Fblog.hcde-texas.org%2F2022%2F08%2F11%2Fcity-of-houston-to-give-out-25000-backpacks-in-12th-annual-mayors-back-to-school-fest%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.3',blog:'71673943',post:'8273',tz:'-5',srv:'blog.hcde-texas.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '71673943', '8273' ]);
</script>
</body>
</html>
<!--
	generated in 0.330 seconds
	174517 bytes batcached for 300 seconds
-->
