<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0;" />
<title>HCDE compiles local and national resources for hurricane safety | HCDE News Blog</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Ubuntu:b:latin,latin-ext","Exo+2:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title h1 a{font-size:59.5px;font-style:normal;font-weight:700;font-family:"Ubuntu",sans-serif}@media ( max-width: 800px ){.wf-active #site-title h1 a{font-size:35px;font-style:normal;font-weight:700}}.wf-active body{font-family:"Exo 2",sans-serif}.wf-active blockquote{font-family:"Exo 2",sans-serif}.wf-active #site-description{font-family:"Exo 2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Ubuntu",sans-serif;font-style:normal;font-weight:700}.wf-active h1{font-size:2.24em;font-style:normal;font-weight:700}.wf-active h2{font-size:1.96em;font-style:normal;font-weight:700}.wf-active h3{font-size:1.68em;font-style:normal;font-weight:700}.wf-active h4{font-size:1.4em;font-style:normal;font-weight:700}.wf-active h5{font-size:1.12em;font-style:normal;font-weight:700}.wf-active #top-menu{font-size:1.12em;font-style:normal;font-weight:700;font-family:"Ubuntu",sans-serif}.wf-active #primary-content h1.post-title a, .wf-active #primary-content h2.post-title a{font-size:0.525em;font-style:normal;font-weight:700}.wf-active #secondary-content h3{font-size:1.4em;font-style:normal;font-weight:700;font-family:"Ubuntu",sans-serif}.wf-active #primary-content .error-page h2 span{font-size:1.54em;font-style:normal;font-weight:700}@media ( max-width: 800px ){.wf-active #top-menu{font-size:0.98em;font-style:normal;font-weight:700}}@media ( max-width: 800px ){.wf-active h2#comments{font-size:1.12em;font-style:normal;font-weight:700}}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//hcdetexas.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HCDE News Blog &raquo; Feed" href="https://blog.hcde-texas.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="HCDE News Blog &raquo; Comments Feed" href="https://blog.hcde-texas.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HCDE News Blog &raquo; HCDE compiles local and national resources for hurricane&nbsp;safety Comments Feed" href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkttOwzAMhl+I1GtBE1wgniVJreAtSaM4ofTt8To2uhU2biIf9Nl/bMOYlB1iwVggVJV8dRQZxmSHoDiQx+nKayzzAyywE+OquAazk0xG+GjbpmtaMJV8D8YPdq88mazzBFwmj+dCFK2vPTLsGAL2pNFjmAUtnOT1hFl5dNpOTaB4H5fc0r+A/hY/K5ViWJI+SNbTUItymfor2f8ukXWh6PgObodvTIa2kbn1xOUcVL+zi40dZi7xkPT64zewkXqHRXA+2arg521kvgZjUkZmJW+gGlR5l17r47hQGA5q5Aj2eGx4ETmiBHEoJDSfjVXNYytI1YCshTV5jz/DfQuv7bZ73rw8bp+63RdMPxSr?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='grisaille-fonts-css'  href='https://fonts.googleapis.com/css?family=Marvel%7CBevan&#038;ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9y0EKAjEMheELWcNARV2IZ+mEWCNpUpqWwds77mY2s3s/vA+WGtC0k3bobyrkUMcMubEnFiFgRfD+FQpLRStndD/BBpURqozM6pDJghimzqa7CC9J3I5oo1ksrzPD+trkHz3LY4qXe4y36xQ/P4gBQb0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/wp-content/mu-plugins/infinity/themes/pub/grisaille.css?m=1355749080h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"71673943","siteName":"HCDE News Blog","siteURL":"https:\/\/blog.hcde-texas.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/grisaille","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fblog.hcde-texas.org%252F2021%252F08%252F17%252Fhcde-compiles-local-and-national-resources-for-hurricane-safety%252F","themeURL":"","xhrURL":"https:\/\/blog.hcde-texas.org\/wp-admin\/admin-ajax.php","nonce":"e57bd83150","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"02f70290eb\" \/>","referer":"https:\/\/blog.hcde-texas.org\/2021\/08\/17\/hcde-compiles-local-and-national-resources-for-hurricane-safety\/","canFollow":"1","feedID":"55238786","statusMessage":"","customizeLink":"https:\/\/hcdetexas.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhcdetexas.wordpress.com%2F2021%2F08%2F17%2Fhcde-compiles-local-and-national-resources-for-hurricane-safety%2F","postID":"6005","shortlink":"https:\/\/wp.me\/p4QJFl-1yR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blog.hcde-texas.org\/6005","statsLink":"https:\/\/wordpress.com\/stats\/post\/6005\/blog.hcde-texas.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Grisaille","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 213 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fblog.hcde-texas.org%252F2021%252F08%252F17%252Fhcde-compiles-local-and-national-resources-for-hurricane-safety%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFykEKwkAMQNELmQ4qtboQz1LbWDJMknGSQXt7K9SFILj6i//CI8Og4igeooWs5oxm/YRNtE34vqxXSgjVsCxAHEhu+sOV5JCLPufPIxlSHdHeM94rlnlNwyR/ETBNpXdc8YXP28OuOx3brt3HF3swRvU='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hcdetexas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/" />
<link rel='shortlink' href='https://wp.me/p4QJFl-1yR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fblog.hcde-texas.org%2F2021%2F08%2F17%2Fhcde-compiles-local-and-national-resources-for-hurricane-safety%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fblog.hcde-texas.org%2F2021%2F08%2F17%2Fhcde-compiles-local-and-national-resources-for-hurricane-safety%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HCDE compiles local and national resources for hurricane safety" />
<meta property="og:url" content="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/" />
<meta property="og:description" content="When it comes to hurricanes, Harris County is especially at risk. While some are closer to water than others, all Harris County residents are susceptible and vulnerable to the effects of a hurrican…" />
<meta property="article:published_time" content="2021-08-17T16:15:00+00:00" />
<meta property="article:modified_time" content="2021-08-17T16:02:28+00:00" />
<meta property="og:site_name" content="HCDE News Blog" />
<meta property="og:image" content="https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="760" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HCDEtx" />
<meta name="twitter:site" content="@HCDEtx" />
<meta name="twitter:text:title" content="HCDE compiles local and national resources for hurricane&nbsp;safety" />
<meta name="twitter:image" content="https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://blog.hcde-texas.org/?openidserver=1' />
<link rel='openid.delegate' href='https://blog.hcde-texas.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blog.hcde-texas.org/osd.xml" title="HCDE News Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fefefe" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HCDE News Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The official news blog of Harris County Department of Education" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blog.hcde-texas.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="When it comes to hurricanes, Harris County is especially at risk. While some are closer to water than others, all Harris County residents are susceptible and vulnerable to the effects of a hurricane. Hurricane season runs from June 1 to Nov. 30, and this season has been particularly active. With this in mind, it is&hellip;" />
	<style type="text/css">
		#site-title h1 a {
		 	color: #blank;
        }
		#site-description {
			color: #blank;
		}
 		 		#site-title h1 {
 			padding: 0;
 		}
		#site-title h1 a  {
			display: block;
			text-indent: -99999px;
		}
		#site-description {
			display: none;
			text-indent: -99999px;
		}
				#site-title {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fefefe; }
</style>
	<link rel="amphtml" href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/amp/"><style type="text/css" id="custom-colors-css">	li.type-post.sticky, .error-page {
		box-shadow: rgba(255, 255, 255, 0.3) 1px 1px;
	}
	li.type-post, div.type-post, .type-page, .home-post, .featured, #secondary-content, #secondary-home {
		box-shadow: rgba(0, 0, 0, 0.3) 1px 1px;
	}
	#secondary-content li a {
		text-shadow: rgba(255, 255, 255, 0.3) 1px 1px;
	}
	#secondary-content h3 {
		box-shadow: rgba(0, 0, 0, 0.2) 1px 1px;
	}
	#primary-content h1.post-title a, #primary-content h2.post-title a {
		text-shadow: rgba(255, 255, 255, 0.3) 1px 1px;
	}
	div.post-wrap a:hover.more-link, div.post-wrap a:hover.read_more {
		box-shadow: none;
	}
	.the-date, p.post-meta,
	#primary-content h1.post-title, #primary-content h2.post-title, #primary-content .bottom-border {
		background: none;
		border-top: 1px solid;
	}
	p.post-meta small {
		background: none;
		border-bottom: 1px solid;
	}
	#top-menu {
		background: none;
		border-top: 4px solid;
	}
	#infinite-footer .container {
		border-color: rgba( 255, 255, 255, 0.2 );
	}
	.post-link, pre {
		border: none;
	}
	#commentlist li.bypostauthor, #commentlist li.comment, #commentlist li.trackback, #commentlist li.pingback {
		border: none;
	}
	.pagination-newer a, .pagination-older a {
		padding: 5px;
	}
body { background-color: #fefefe;}
#top-menu ul ul li { background: #fefefe;}
#top-menu ul ul li { border-color: #FFFFFF;}
body, #wpbody, .form-table .pre, .ui-autocomplete li a { color: #606060;}
#top-menu, .the-date, p.post-meta, p.post-meta small, #primary-content h1.post-title, #primary-content h2.post-title, #primary-content .bottom-border { border-color: #B5B5B5;}
a { color: #606060;}
#infinite-footer .blog-info a { color: #606060;}
#infinite-footer .blog-credits a { color: #606060;}
#top-menu li a { color: #606060;}
#top-menu li a:hover { color: #7C7C7C;}
#secondary-content, #secondary-home { background: #E5E5E5;}
li.type-post, div.type-post, .type-page, .home-post, .featured { background: #E5E5E5;}
li.type-post.sticky { background: #D8D8D8;}
.error-page { background: #D8D8D8;}
.comments { background: #FEFEFE;}
#infinite-handle span, #infinite-handle span:hover { background: #E5E5E5;}
#commentlist li.comment, #commentlist li.trackback, #commentlist li.pingback { background: #CCCCCC;}
#commentlist li.bypostauthor { background: #D8D8D8;}
.post-link { background: #E5E5E5;}
.pagination-newer a, .pagination-older a { background: #E5E5E5;}
pre, blockquote { background: #CCCCCC;}
div.post-wrap a.more-link, div.post-wrap a.read_more { background: #FEFEFE;}
#secondary-content h3 { background: #FEFEFE;}
.pages-links a:hover { color: #606060;}
div.post-wrap a:hover.more-link, div.post-wrap a:hover.read_more { background: #FEFEFE;}
#infinite-footer .container { background: #fefefe;}
#infinite-footer .blog-credits { color: #606060;}
a:hover { color: #189AE0;}
p.post-meta a:hover, .comments a:hover { color: #189AE0;}
#infinite-handle span:hover, #infinite-handle span:hover:before { color: #189AE0;}
div.post-wrap a.more-link, div.post-wrap a.read_more { color: #189AE0;}
.pages-links a, .pages-links a:visited { color: #189AE0;}
#primary-content .error-page h2 span { color: #189AE0;}
.error-page a { color: #189AE0;}
#searchform #search-btn, #searchsubmit, #error-search { background-color: #189AE0;}
#site-title h1 a, #site-description, p.post-meta a, .comments a, td a, dt { color: #007599;}
#infinite-handle span, #infinite-handle span:before { color: #007599;}
</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4QJFl&#038;cscache=6&#038;csrev=13" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-6005 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors" >

<div id="canvas">

	
	<div class="social-media">

					<a href="http://www.twitter.com/HCDEtx" class="twitter" title="Twitter">Twitter</a>
		
					<a href="http://www.facebook.com/HCDEtx" class="facebook" title="Facebook">Facebook</a>
		
		
					<!--<a href="https://blog.hcde-texas.org/feed/" class="rss" title="RSS Feed">RSS Feed</a>-->
		
	</div><!-- .social-media-->

	<ul class="skip">
		<li><a href="#menu">Skip to navigation</a></li>
		<li><a href="#primary-content">Skip to main content</a></li>
		<li><a href="#secondary-content">Skip to secondary content</a></li>
		<li><a href="#footer">Skip to footer</a></li>
	</ul><!-- end .skip-->

	<div id="header-wrap">
		<div id="header">
							<a href="https://blog.hcde-texas.org"><img src="https://hcdetexas.files.wordpress.com/2017/01/cropped-hcde_newsblogbanner.png" alt="HCDE News Blog" /></a>
						<div id="site-title">
				<div class="masthead">
					<h1><a href="https://blog.hcde-texas.org">HCDE News Blog</a></h1>
					<div id="site-description">The official news blog of Harris County Department of Education</div>
				</div>
			</div><!-- end #site-title -->
		</div> <!-- end #header-->
		<!--by default your pages will be displayed unless you specify your own menu content under Menu through the admin panel-->
		<div id="top-menu">
			<div class="menu-header"><ul id="menu-hcde-blog" class="menu"><li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a title="HCDE Home" href="http://www.hcde-texas.org/">Home</a></li>
<li id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1246"><a href="http://www.youtube.com/user/HCDEtv">Videos</a></li>
<li id="menu-item-1245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1245"><a href="https://blog.hcde-texas.org/comment-policy/">Comment Policy</a></li>
</ul></div>		</div><!-- end #top-menu -->
	</div><!-- end #header-wrap-->

	<div id="primary-content">
    <div id="post-6005"  class="post-6005 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

      	<h1 class="post-title"><a href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/" rel="bookmark" title="HCDE compiles local and national resources for hurricane&nbsp;safety">HCDE compiles local and national resources for hurricane&nbsp;safety</a></h1>
       				<span class="comments"><a href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/#respond">Leave a comment</a></span>
		        <p class="the-date"><a href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/" rel="bookmark">August 17, 2021</a> by HCDE-Texas</p>

		<div class="post-wrap">
			
<p>When it comes to hurricanes, Harris County is especially at risk. While some are closer to water than others, all Harris County residents are susceptible and vulnerable to the effects of a hurricane. Hurricane season runs from June 1 to Nov. 30, and this season has been <a href="https://www.noaa.gov/news-release/atlantic-hurricane-season-shows-no-signs-of-slowing">particularly active</a>. With this in mind, it is important as ever to solidify your tropical storm preparedness knowledge. View the resources below to make sure you’re ready.</p>



<p><strong>Know Your Hurricane Risk</strong></p>



<p>Keep an eye out for messages from local officials to understand your hurricane risk. Sign up for the Harris County Office of Homeland Security and Emergency Management’s (OHSEM) <a href="https://member.everbridge.net/index/892807736729064#/signup">Ready Harris Alerts</a> or download the <a href="https://www.fema.gov/about/news-multimedia/mobile-app-text-messages">FEMA app</a> for text message updates on developing tropical storms. You can also view your local forecast by ZIP code on the National Oceanic and Atmospheric Administration’s (NOAA) <a href="https://www.nhc.noaa.gov/">National Hurricane Center website</a> and follow <a href="https://twitter.com/NHC_Atlantic">@NCH_Atlantic</a> on Twitter.</p>



<p><strong>Know Your Evacuation Zone</strong></p>



<p>Learn your evacuation zone to determine whether you would need to evacuate when a hurricane threatens. Don’t travel hundreds of miles, only far enough to avoid hurricane hazards such as flooding and tornadoes. Know your evacuation route but plan an alternate route and place to stay. Visit the Harris County OHSEM website, <a href="https://www.readyharris.org/#get-prepared">ReadyHarris.org</a>, and find the <a href="http://www.gis.hctx.net/evacuationmap/">Hurricane Evacuation ZIP Zone Map</a> to find your zone and routes by ZIP code.</p>



<figure class="wp-block-gallery aligncenter columns-1 is-cropped"><ul data-carousel-extra='{"blog_id":71673943,"permalink":"https:\/\/blog.hcde-texas.org\/2021\/08\/17\/hcde-compiles-local-and-national-resources-for-hurricane-safety\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg"><img data-attachment-id="6004" data-permalink="https://blog.hcde-texas.org/asigndirectshurricaneevacueestosafety/" data-orig-file="https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg" data-orig-size="6773,4291" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright (c) 2018 Darwin Brandis\/Shutterstock.  No use without permission.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;A,Sign,Directs,Hurricane,Evacuees,To,Safety.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hurricane-evacuation-route" data-image-description="" data-image-caption="&lt;p&gt;A sign directs hurricane evacuees to safety.&lt;/p&gt;
" data-medium-file="https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg?w=300" data-large-file="https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg?w=590" src="https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg?w=1024" alt="" data-id="6004" class="wp-image-6004" srcset="https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg?w=1024 1024w, https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg?w=2048 2048w, https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg?w=150 150w, https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg?w=300 300w, https://hcdetexas.files.wordpress.com/2021/08/shutterstock_1146554429.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">A sign directs hurricane evacuees to safety.</figcaption></figure></li></ul></figure>



<p><strong>Assemble Disaster Supplies</strong></p>



<p>Gather needed supplies for at least seven to 10 days. Don’t forget your specific needs like meds, powered devices, or pets, and keep cash in your <a href="https://www.readyharris.org/Portals/60/documents/Get-Prepared/Emergency-Essentials/2020-EmergencyEssentialsKit-English.pdf?ver=2020-07-24-093900-000">emergency essentials kit</a>.</p>



<p><strong>Prepare Financially</strong></p>



<p>If you don’t have one already, start an emergency savings fund. An emergency fund should generally cover your living expenses for three to six months. Make sure your insurance policies and personal documents like ID are up to date and keep copies in a secure password-protected digital space. Review your policies to see if you have flood insurance, as flooding is the leading cause of damage from tropical storms. Learn more about flood insurance and tips for <a href="https://www.ready.gov/financial-preparedness">financial preparedness</a> to ensure that you’re fully covered if disaster strikes.</p>



<p><strong>Strengthen Your Home</strong></p>



<p>Make sure your home is in good repair and meets local hurricane building codes. Declutter drains and gutters, trim trees, and secure loose outdoor items and doors. Know a safe location to move your car during a hurricane, whether it’s your garage or elsewhere. If you stay in your home during a hurricane and are not in a flood-prone area:</p>



<ul><li>Fill bathtubs and all available containers with water</li><li>Turn off utilities, if requested</li><li>Remain indoors in a closet, bathroom, or hallway on the lower level of your house,</li><li>away from windows</li><li>Cover yourself and family members with a mattress or a dining room table to protect yourself from falling debris</li></ul>



<p></p>



<p><strong>Help Your Neighbors</strong></p>



<p>Get to know your neighbors before an emergency strikes and exchange contact information. Check with elderly neighbors, senior adults, or others <a href="https://www.ready.gov/disability">who may need additional help</a> making a plan to see how you can assist.</p>



<p><strong>Make an Emergency Plan</strong></p>



<p>Once you’ve gathered all pertinent information, write down your hurricane plan, share it with neighbors and family members, and practice it. Be sure to <a href="https://www.readyharris.org/Portals/60/Images/Get-Prepared/Pet-Prep-Card.jpg">include your pets</a> and how you will get in touch with others when planning. Review Ready Harris’ many resources for local assistance and tips from the NOAA for additional guidance on what to do <a href="https://www.weather.gov/safety/hurricane-after">after a hurricane</a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6005" class="share-facebook sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6005" class="share-twitter sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6005" class="share-linkedin sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-6005" class="share-pinterest sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- end .post-wrap -->
	  	<p class="post-meta">
			<small>
								<span class="cat-links">
					Category: <a href="https://blog.hcde-texas.org/category/uncategorized/" rel="category tag">Uncategorized</a>				</span>
				
											</small>
		</p><!-- end .post-meta -->


    </div><!-- end #post-id -->

    <div class="post-link">
 		<div class="pagination-newer"></div>
		<div class="pagination-older">&laquo; <a href="https://blog.hcde-texas.org/2021/08/15/hcde-offers-guidance-for-national-relaxation-day/" rel="prev">HCDE offers guidance for National Relaxation&nbsp;Day</a></div>
	</div>

	

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blog.hcde-texas.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4a094bcd47" /><input type="hidden" name="_wp_http_referer" value="/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6005' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b1f2fa6de" /></p>
<input type="hidden" name="genseq" value="1629263581" />
<input type="hidden" id="ak_js" name="ak_js" value="161"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->



		</div><!-- end #primary-content -->

		<div id="secondary-content">
			<div class="wrap">

			<div class="sidebaritem search-5 widget_search"><form id="searchform" method="get" action="https://blog.hcde-texas.org/">
	<input type="text" name="s" id="s" size="25" />
	<input type="submit" value="Search" id="error-search" />
</form>
</div><div class="sidebaritem blog_subscription-2 widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Our Blog</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow our news blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="71673943"/>
                    <input type="hidden" name="source" value="https://blog.hcde-texas.org/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="02f70290eb" />                    <button type="submit"
	                    		                	                >
	                    Subscribe                    </button>
                </p>
            </form>
			
</div><div class="sidebaritem twitter_timeline-5 widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/HCDEtx" href="https://twitter.com/HCDEtx">My Tweets</a></div><div class="sidebaritem text-3 widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget">Have a question or suggestion for our news team? Email us! communications@hcde-texas.org</div>
		</div>
	
</div><!-- end .wrap -->		</div><!-- end #secondary-content -->

		<div id="footer">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
					</div> <!-- end #footer -->

    </div> <!-- end #canvas -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202133y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/hcdetexas.wordpress.com\/public.api\/connect\/?action=request&domain=blog.hcde-texas.org","logoutURL":"https:\/\/hcdetexas.wordpress.com\/wp-login.php?action=logout&_wpnonce=40041ec4e0","homeURL":"https:\/\/blog.hcde-texas.org\/","postID":"6005","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210707";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.hcde-texas.org\/2021\/08\/17\/hcde-compiles-local-and-national-resources-for-hurricane-safety\/":6005};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/08/17/hcde-compiles-local-and-national-resources-for-hurricane-safety/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyFyz0KgDAMQOELGeMPiot4llqDqLUNTUqvLw4uDjq+Bx9mBhu8klc8E7BL6+YFrYkhCTmUvDFFmJNfHJVWpMAfsZOysQc84wtFckZpAQ6ir7rZdI513wx929RdtV/vrT+f?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.hcde-texas.org\/wp-admin\/admin-ajax.php","nonce":"aac652337b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/hcdetexas.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.hcde-texas.org%2F2021%2F08%2F17%2Fhcde-compiles-local-and-national-resources-for-hurricane-safety%2F","blog_id":"71673943","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=71673943&v=wpcom&tz=-5&user_id=0&subd=hcdetexas","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdtOwzAMhl+I1GuZOFwgHmXKwevc5qTYpePtyVRVExUqcJX48Dm//8CclU1RMAoMDA4/yGK+NgM/QC1RtH5yyLeaTSHUNlUw+88mUFybVj5MKvupp3jv9TQusCcDPFPG/0DfElvwThmf7MjQNe2hacERywIv+Ur3FzHpuvPygJK1HeFU9wWZSQSLEgroKe4p1q7aoIwuEDRXpt6UlDqJfzKwhhgMut+80yVNjH5VpdbEDlPQa0GncmLZRHvyR+KAoh6bw7L6OZXwB2VqzvVrNuEOd9Ohzl5TAb7oQrFfzwq9h7f2qXvtju3L83H4AqnQ9As='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'71673943','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'71673943','v':'wpcom','tz':'-5','user_id':'0','post':'6005','subd':'hcdetexas'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dSOHVSX1huLzdJXzJkbVFoWnklL25pUHVXRU5LeUdxMDk4UTJRazFDaFZTdmlDWHZrRkQ2fkdlX3VVZVtNYUFvWFE2QTk5bltbQ2IydXFvQV1zVC9KdH58OHwlVGw9bGNGK1NdV1dxcHxXRFl5RGRzMDJ4PWlocithJTkmTnh6NXRdMjdKUTNrNEMuR18zNUc0eixWSk5LSXQwT3E5T2dHXTQvZzRuQV1MLTgyWjNyWGFvUjVJXU1kLEVqVi5JRjFMZllBQj9ITmxIVys/L1JBZi9pelpwcGkmfHE5TEZdVmhPUDc1d0d8NzRsdldleENyb2tDZ3puTC9X'}]);
_stq.push([ 'clickTrackerInit', '71673943', '6005' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur"  data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=1&m=202133"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>