<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0;" />
<title>Harris County Commissioners present first-ever County Connections Youth Summer Initiative awardees with checks | HCDE News Blog</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Ubuntu:b:latin,latin-ext","Exo+2:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title h1 a{font-size:59.5px;font-style:normal;font-weight:700;font-family:"Ubuntu",sans-serif}@media ( max-width: 800px ){.wf-active #site-title h1 a{font-size:35px;font-style:normal;font-weight:700}}.wf-active body{font-family:"Exo 2",sans-serif}.wf-active blockquote{font-family:"Exo 2",sans-serif}.wf-active #site-description{font-family:"Exo 2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Ubuntu",sans-serif;font-style:normal;font-weight:700}.wf-active h1{font-size:2.24em;font-style:normal;font-weight:700}.wf-active h2{font-size:1.96em;font-style:normal;font-weight:700}.wf-active h3{font-size:1.68em;font-style:normal;font-weight:700}.wf-active h4{font-size:1.4em;font-style:normal;font-weight:700}.wf-active h5{font-size:1.12em;font-style:normal;font-weight:700}.wf-active #top-menu{font-size:1.12em;font-style:normal;font-weight:700;font-family:"Ubuntu",sans-serif}.wf-active #primary-content h1.post-title a, .wf-active #primary-content h2.post-title a{font-size:0.525em;font-style:normal;font-weight:700}.wf-active #secondary-content h3{font-size:1.4em;font-style:normal;font-weight:700;font-family:"Ubuntu",sans-serif}.wf-active #primary-content .error-page h2 span{font-size:1.54em;font-style:normal;font-weight:700}@media ( max-width: 800px ){.wf-active #top-menu{font-size:0.98em;font-style:normal;font-weight:700}}@media ( max-width: 800px ){.wf-active h2#comments{font-size:1.12em;font-style:normal;font-weight:700}}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//hcdetexas.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HCDE News Blog &raquo; Feed" href="https://blog.hcde-texas.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="HCDE News Blog &raquo; Comments Feed" href="https://blog.hcde-texas.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HCDE News Blog &raquo; Harris County Commissioners present first-ever County Connections Youth Summer Initiative awardees with&nbsp;checks Comments Feed" href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8-beta4-51252"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkttuwjAMhl9oqSmbkHYx7VlysDJDkkZxQte3nwuDFdhgF4l80Gf/cQxjVnZIFVOF2FQOzVNiGLMdouJIAacrr7PMT7DAToxv4hosXjIFYd+vuteuB9MoODBhsDsVyBRdJuA6BTwXomRDc8iwZYjoSGPAeBC0cHLQExYV0Gs7dZHSY1xyS/8C+lv8QakUw5r1LFlPQ6vKF3JXsv9douhKyfMD3A7f2LqTyfXgiOs5qH5nFz82z1ziMevbh9/BRnIeq+B8slXFz/vIYRuMyQWZldyRWlT1Q3rdLseFwjirkSXY4bHhReSIEqShktB8Nm5qHltBbgbkW1hTCPgz3Pf41m/WLys5z5vtF1sPFKo=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='grisaille-fonts-css'  href='https://fonts.googleapis.com/css?family=Marvel%7CBevan&#038;ver=5.8-beta4-51252' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9y0EKAjEMheELWcNARV2IZ+mEWCNpUpqWwds77mY2s3s/vA+WGtC0k3bobyrkUMcMubEnFiFgRfD+FQpLRStndD/BBpURqozM6pDJghimzqa7CC9J3I5oo1ksrzPD+trkHz3LY4qXe4y36xQ/P4gBQb0=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/wp-content/mu-plugins/infinity/themes/pub/grisaille.css?m=1355749080h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"71673943","siteName":"HCDE News Blog","siteURL":"https:\/\/blog.hcde-texas.org","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/grisaille","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fblog.hcde-texas.org%252F2021%252F07%252F01%252Fharris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks%252F","themeURL":"","xhrURL":"https:\/\/blog.hcde-texas.org\/wp-admin\/admin-ajax.php","nonce":"333464d7c9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"00bdc1b14d\" \/>","referer":"https:\/\/blog.hcde-texas.org\/2021\/07\/01\/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks\/","canFollow":"1","feedID":"55238786","statusMessage":"","customizeLink":"https:\/\/hcdetexas.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhcdetexas.wordpress.com%2F2021%2F07%2F01%2Fharris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks%2F","postID":"5748","shortlink":"https:\/\/wp.me\/p4QJFl-1uI","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blog.hcde-texas.org\/5748","statsLink":"https:\/\/wordpress.com\/stats\/post\/5748\/blog.hcde-texas.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Grisaille","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 209 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fblog.hcde-texas.org%252F2021%252F07%252F01%252Fharris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFysEKwjAMgOEXMitlsOFBfJY540hp0pqkuL29CvMgCJ7+w/+FR4W5iKN4SBZqMWc0mxbskh3C9+VyoYzQDPUFxIHkVn44zQ5Vy7p9Hsmc2xXtPdO9oW57Oib5i4Bp0clxx2c+xSGOfeyH8ZieetdG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hcdetexas.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/" />
<link rel='shortlink' href='https://wp.me/p4QJFl-1uI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fblog.hcde-texas.org%2F2021%2F07%2F01%2Fharris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fblog.hcde-texas.org%2F2021%2F07%2F01%2Fharris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harris County Commissioners present first-ever County Connections Youth Summer Initiative awardees with checks" />
<meta property="og:url" content="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/" />
<meta property="og:description" content="Over the past two weeks, Harris County commissioners from all four precincts presented checks to County Connections Youth Summer initiative awardees during ceremonies held at Harris County Departme…" />
<meta property="article:published_time" content="2021-07-01T16:35:02+00:00" />
<meta property="article:modified_time" content="2021-07-01T22:53:12+00:00" />
<meta property="og:site_name" content="HCDE News Blog" />
<meta property="og:image" content="https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnections_094.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="825" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HCDEtx" />
<meta name="twitter:site" content="@HCDEtx" />
<meta name="twitter:text:title" content="Harris County Commissioners present first-ever County Connections Youth Summer Initiative awardees with&nbsp;checks" />
<meta name="twitter:image" content="https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnections_094.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://blog.hcde-texas.org/?openidserver=1' />
<link rel='openid.delegate' href='https://blog.hcde-texas.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blog.hcde-texas.org/osd.xml" title="HCDE News Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fefefe" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="HCDE News Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The official news blog of Harris County Department of Education" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blog.hcde-texas.org/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Over the past two weeks, Harris County commissioners from all four precincts presented checks to County Connections Youth Summer initiative awardees during ceremonies held at Harris County Department of Education’s North Post Oak office. Nonprofits offering engaging summer activities to sites across the county submitted proposals in early May for the grant created in a&hellip;" />
	<style type="text/css">
		#site-title h1 a {
		 	color: #blank;
        }
		#site-description {
			color: #blank;
		}
 		 		#site-title h1 {
 			padding: 0;
 		}
		#site-title h1 a  {
			display: block;
			text-indent: -99999px;
		}
		#site-description {
			display: none;
			text-indent: -99999px;
		}
				#site-title {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fefefe; }
</style>
	<link rel="amphtml" href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/amp/"><style type="text/css" id="custom-colors-css">	li.type-post.sticky, .error-page {
		box-shadow: rgba(255, 255, 255, 0.3) 1px 1px;
	}
	li.type-post, div.type-post, .type-page, .home-post, .featured, #secondary-content, #secondary-home {
		box-shadow: rgba(0, 0, 0, 0.3) 1px 1px;
	}
	#secondary-content li a {
		text-shadow: rgba(255, 255, 255, 0.3) 1px 1px;
	}
	#secondary-content h3 {
		box-shadow: rgba(0, 0, 0, 0.2) 1px 1px;
	}
	#primary-content h1.post-title a, #primary-content h2.post-title a {
		text-shadow: rgba(255, 255, 255, 0.3) 1px 1px;
	}
	div.post-wrap a:hover.more-link, div.post-wrap a:hover.read_more {
		box-shadow: none;
	}
	.the-date, p.post-meta,
	#primary-content h1.post-title, #primary-content h2.post-title, #primary-content .bottom-border {
		background: none;
		border-top: 1px solid;
	}
	p.post-meta small {
		background: none;
		border-bottom: 1px solid;
	}
	#top-menu {
		background: none;
		border-top: 4px solid;
	}
	#infinite-footer .container {
		border-color: rgba( 255, 255, 255, 0.2 );
	}
	.post-link, pre {
		border: none;
	}
	#commentlist li.bypostauthor, #commentlist li.comment, #commentlist li.trackback, #commentlist li.pingback {
		border: none;
	}
	.pagination-newer a, .pagination-older a {
		padding: 5px;
	}
body { background-color: #fefefe;}
#top-menu ul ul li { background: #fefefe;}
#top-menu ul ul li { border-color: #FFFFFF;}
body, #wpbody, .form-table .pre, .ui-autocomplete li a { color: #606060;}
#top-menu, .the-date, p.post-meta, p.post-meta small, #primary-content h1.post-title, #primary-content h2.post-title, #primary-content .bottom-border { border-color: #B5B5B5;}
a { color: #606060;}
#infinite-footer .blog-info a { color: #606060;}
#infinite-footer .blog-credits a { color: #606060;}
#top-menu li a { color: #606060;}
#top-menu li a:hover { color: #7C7C7C;}
#secondary-content, #secondary-home { background: #E5E5E5;}
li.type-post, div.type-post, .type-page, .home-post, .featured { background: #E5E5E5;}
li.type-post.sticky { background: #D8D8D8;}
.error-page { background: #D8D8D8;}
.comments { background: #FEFEFE;}
#infinite-handle span, #infinite-handle span:hover { background: #E5E5E5;}
#commentlist li.comment, #commentlist li.trackback, #commentlist li.pingback { background: #CCCCCC;}
#commentlist li.bypostauthor { background: #D8D8D8;}
.post-link { background: #E5E5E5;}
.pagination-newer a, .pagination-older a { background: #E5E5E5;}
pre, blockquote { background: #CCCCCC;}
div.post-wrap a.more-link, div.post-wrap a.read_more { background: #FEFEFE;}
#secondary-content h3 { background: #FEFEFE;}
.pages-links a:hover { color: #606060;}
div.post-wrap a:hover.more-link, div.post-wrap a:hover.read_more { background: #FEFEFE;}
#infinite-footer .container { background: #fefefe;}
#infinite-footer .blog-credits { color: #606060;}
a:hover { color: #189AE0;}
p.post-meta a:hover, .comments a:hover { color: #189AE0;}
#infinite-handle span:hover, #infinite-handle span:hover:before { color: #189AE0;}
div.post-wrap a.more-link, div.post-wrap a.read_more { color: #189AE0;}
.pages-links a, .pages-links a:visited { color: #189AE0;}
#primary-content .error-page h2 span { color: #189AE0;}
.error-page a { color: #189AE0;}
#searchform #search-btn, #searchsubmit, #error-search { background-color: #189AE0;}
#site-title h1 a, #site-description, p.post-meta a, .comments a, td a, dt { color: #007599;}
#infinite-handle span, #infinite-handle span:before { color: #007599;}
</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4QJFl&#038;cscache=6&#038;csrev=13" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-5748 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors" >

<div id="canvas">

	
	<div class="social-media">

					<a href="http://www.twitter.com/HCDEtx" class="twitter" title="Twitter">Twitter</a>
		
					<a href="http://www.facebook.com/HCDEtx" class="facebook" title="Facebook">Facebook</a>
		
		
					<!--<a href="https://blog.hcde-texas.org/feed/" class="rss" title="RSS Feed">RSS Feed</a>-->
		
	</div><!-- .social-media-->

	<ul class="skip">
		<li><a href="#menu">Skip to navigation</a></li>
		<li><a href="#primary-content">Skip to main content</a></li>
		<li><a href="#secondary-content">Skip to secondary content</a></li>
		<li><a href="#footer">Skip to footer</a></li>
	</ul><!-- end .skip-->

	<div id="header-wrap">
		<div id="header">
							<a href="https://blog.hcde-texas.org"><img src="https://hcdetexas.files.wordpress.com/2017/01/cropped-hcde_newsblogbanner.png" alt="HCDE News Blog" /></a>
						<div id="site-title">
				<div class="masthead">
					<h1><a href="https://blog.hcde-texas.org">HCDE News Blog</a></h1>
					<div id="site-description">The official news blog of Harris County Department of Education</div>
				</div>
			</div><!-- end #site-title -->
		</div> <!-- end #header-->
		<!--by default your pages will be displayed unless you specify your own menu content under Menu through the admin panel-->
		<div id="top-menu">
			<div class="menu-header"><ul id="menu-hcde-blog" class="menu"><li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a title="HCDE Home" href="http://www.hcde-texas.org/">Home</a></li>
<li id="menu-item-1246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1246"><a href="http://www.youtube.com/user/HCDEtv">Videos</a></li>
<li id="menu-item-1245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1245"><a href="https://blog.hcde-texas.org/comment-policy/">Comment Policy</a></li>
</ul></div>		</div><!-- end #top-menu -->
	</div><!-- end #header-wrap-->

	<div id="primary-content">
    <div id="post-5748"  class="post-5748 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

      	<h1 class="post-title"><a href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/" rel="bookmark" title="Harris County Commissioners present first-ever County Connections Youth Summer Initiative awardees with&nbsp;checks">Harris County Commissioners present first-ever County Connections Youth Summer Initiative awardees with&nbsp;checks</a></h1>
       				<span class="comments"><a href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/#respond">Leave a comment</a></span>
		        <p class="the-date"><a href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/" rel="bookmark">July 1, 2021</a> by HCDE-Texas</p>

		<div class="post-wrap">
			
<p>Over the past two weeks, Harris County commissioners from all four precincts presented checks to County Connections Youth Summer initiative awardees during ceremonies held at Harris County Department of Education’s North Post Oak office. </p>



<p>Nonprofits offering engaging summer activities to sites across the county submitted proposals in early May for the grant created in a partnership between Harris County and the Center for Afterschool, Summer and Enrichment for Kids (CASE for Kids).</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-5764" data-id="5764" src="https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0240.jpg?w=1024" srcset="https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0240.jpg?w=1024 1024w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0240.jpg?w=2048 2048w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0240.jpg?w=150 150w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0240.jpg?w=300 300w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0240.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Precinct 3 Commissioner Tom Ramsey joins Harris County Department of Education Superintendent James Colbert and members of the Board of Trustees during an awards event for County Connections, July 1, 2021.</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-5751" data-id="5751" src="https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnections_094.jpg?w=1024" srcset="https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnections_094.jpg?w=1024 1024w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnections_094.jpg?w=2048 2048w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnections_094.jpg?w=150 150w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnections_094.jpg?w=300 300w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnections_094.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Precinct 1 Commissioner Rodney Ellis joins Harris County Department of Education Superintendent James Colbert and members of the Board of Trustees during an awards event for County Connections, July 1, 2021.</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-5765" data-id="5765" src="https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0347.jpg?w=1024" srcset="https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0347.jpg?w=1024 1024w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0347.jpg?w=2046 2046w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0347.jpg?w=150 150w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0347.jpg?w=300 300w, https://hcdetexas.files.wordpress.com/2021/07/20210701_coconnect_0347.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Precinct 4 Commissioner R. Jack Cagle joins Harris County Department of Education Superintendent James Colbert and members of the Board of Trustees during an awards event for County Connections, July 1, 2021.</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-5750" data-id="5750" src="https://hcdetexas.files.wordpress.com/2021/07/20210624_coconnect_0014.jpg?w=1024" srcset="https://hcdetexas.files.wordpress.com/2021/07/20210624_coconnect_0014.jpg?w=1024 1024w, https://hcdetexas.files.wordpress.com/2021/07/20210624_coconnect_0014.jpg?w=2048 2048w, https://hcdetexas.files.wordpress.com/2021/07/20210624_coconnect_0014.jpg?w=150 150w, https://hcdetexas.files.wordpress.com/2021/07/20210624_coconnect_0014.jpg?w=300 300w, https://hcdetexas.files.wordpress.com/2021/07/20210624_coconnect_0014.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Harris County Commissioner Adrian Garcia meets grantees of the CASE for Kids County Connections grants, June 24, 2021.</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>“We developed County Connections to ensure that our children, especially those in traditionally underserved communities, have opportunities to thrive this summer through social, emotional and educational enrichment,” said Harris County Commissioner Rodney Ellis. “In the past year, families experienced sickness, job loss, and uncertainty during the pandemic, and this had a major impact on children who were dealing with these challenges while trying to learn. I am incredibly proud of all of the organizations that received grants through this program that will be providing fun and educational programming for the children of Harris County.”</p>



<p>More than $600,000 were awarded to over 50 nonprofits in amounts ranging from $3,500 to $20,000. The awarded nonprofits will offer programming through Aug. 15, assisting nearly 2,000 families of children in elementary through high school.</p>



<p>The diverse activities offered include fine arts, academic enrichment, college exploration, and youth mentoring. Grant awardees will also provide synchronous or asynchronous college and career readiness initiatives for older youth delivered virtually through the CASE for Kids LevelUp online learning platform.</p>



<p>View the full photo gallery of the awardees <a href="https://hcdetexas.photoshelter.com/gallery/2021-CountyConnections/G0000ciHyWrdVWBE"><strong>here</strong></a>, and the complete list of County Connections grant awardees <a href="https://www.hcde-texas.org/cms/lib/TX50000649/Centricity/Shared/Afterschool%20Zone/CASE%20for%20Kids/2021-County-Connections-Award-List.pdf"><strong>here</strong></a>. &nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5748" class="share-facebook sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5748" class="share-twitter sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-5748" class="share-linkedin sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-5748" class="share-pinterest sd-button share-icon no-text" href="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- end .post-wrap -->
	  	<p class="post-meta">
			<small>
								<span class="cat-links">
					Category: <a href="https://blog.hcde-texas.org/category/uncategorized/" rel="category tag">Uncategorized</a>				</span>
				
											</small>
		</p><!-- end .post-meta -->


    </div><!-- end #post-id -->

    <div class="post-link">
 		<div class="pagination-newer"></div>
		<div class="pagination-older">&laquo; <a href="https://blog.hcde-texas.org/2021/06/30/ged-student-madison-overcomes-health-academic-roadblocks-along-the-path-to-success/" rel="prev">GED student Madison overcomes health, academic roadblocks along the path to&nbsp;success</a></div>
	</div>

	

	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blog.hcde-texas.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a91124964d" /><input type="hidden" name="_wp_http_referer" value="/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5748' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba6d8618e3" /></p>
<input type="hidden" name="genseq" value="1625249617" />
<input type="hidden" id="ak_js" name="ak_js" value="230"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->



		</div><!-- end #primary-content -->

		<div id="secondary-content">
			<div class="wrap">

			<div class="sidebaritem search-5 widget_search"><form id="searchform" method="get" action="https://blog.hcde-texas.org/">
	<input type="text" name="s" id="s" size="25" />
	<input type="submit" value="Search" id="error-search" />
</form>
</div><div class="sidebaritem blog_subscription-2 widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Our Blog</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow our news blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="71673943"/>
                    <input type="hidden" name="source" value="https://blog.hcde-texas.org/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="00bdc1b14d" />                    <button type="submit"
	                    		                	                >
	                    Subscribe                    </button>
                </p>
            </form>
			
</div><div class="sidebaritem twitter_timeline-5 widget_twitter_timeline"><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/HCDEtx" href="https://twitter.com/HCDEtx">My Tweets</a></div><div class="sidebaritem text-3 widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget">Have a question or suggestion for our news team? Email us! communications@hcde-texas.org</div>
		</div>
	
</div><!-- end .wrap -->		</div><!-- end #secondary-content -->

		<div id="footer">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
					</div> <!-- end #footer -->

    </div> <!-- end #canvas -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202126y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/hcdetexas.wordpress.com\/public.api\/connect\/?action=request&domain=blog.hcde-texas.org","logoutURL":"https:\/\/hcdetexas.wordpress.com\/wp-login.php?action=logout&_wpnonce=7a1f9e83ca","homeURL":"https:\/\/blog.hcde-texas.org\/","postID":"5748","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.hcde-texas.org\/2021\/07\/01\/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks\/":5748};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/07/01/harris-county-commissioners-present-first-ever-county-connections-youth-summer-initiative-awardees-with-checks/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJxty0EOQDAQQNELqUkRO3EUqTGhWm1jpnp9bEXyN3/xoCSFMQgFgSOr5PNqA8NOkgw6mGxAmH1Ex8DeLsRbLHBZKjUyV/CvT/JGaFEpsnzuZeMx6L5pddc87TefKy/B?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9EOgjAMRX/IUXkRfTB+ioGtmo5uLFsB+XtHlIiJIfGt7b2n7YUxKN15QS9gExgcSGN4FDbtIEvkNfcG06zpzrlsUxEDT4Ujv5gW3vUqcH8n//EytS+YqYE0UsB/oK/BBmhRQq1buOZ3QUYSwaiEHDL5rYO1ySlUU0dwdcpMrpTEvCn9yp9bdA2adfS1bigJDOhNF2cpdDzdiPltv7hzeSir8nQs95V9AmNgius='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1612197847h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1612197847h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?m=1615384028h&#038;ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/v10.9.1/vendor/object-fit-polyfill.min.5f0c4c73.js?m=1622811212h&#038;ver=2.3.5"></scr' + 'ipt>' );
</script>
<script src='https://s1.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1597077481h&#038;ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJylkN0KwjAMRl/INpvK0AvxUaRrsy1b/2g6p29vRbwRHIgXIXwk5wQCSxQ6+Iw+Q7RzT56hn0tsMfVlkhCudSWPsoZ2JmtgCGFiIG/wJh15OfIGfnVQffB/KkxwIqEy9z89yFpFFEN29rvJzeItGzFHpSe4kNfQ2qDLM9iSQR7CAlfCZQVOaFVGI2Lg/JFWKDURO8xiJ6vX2S4kt7L/9InOKkrAg0rk+3cv0Nmd6ma7r0rtmvEBo/G5BA=='></script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
</script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'71673943','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'71673943','v':'wpcom','tz':'-5','user_id':'0','post':'5748','subd':'hcdetexas'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dSOHVSX1huLzdJXzJkbVFoWnklL25pUHVXRU5LeUdxMDk4UTJRazFDaFZTdmlDWHZrRkQ2fkdlX3VVaHY4bWVqN2ZlfC5WbGQ/MTY9dmIxVytZNy5qYUxVXWRxMml5PURScmNEN1BzfnFKV1FEVEpPS2JwRU1GUEQweHNmMi1qQWVNLlpwb0Q9YmhOL1hUej8mRG84fml5fC5zb3wtbVY0TEcyUV8lMltwbjhDejFsSE1XTT0/dz0rK1RvaWsyaEl3RjcvM01RMW9pYzNmeWR3QjhYN2l6V1t0cW5yVzhDX28sRFl0Lz9CbFswfjN4cyVMZXpkeHJKS0RySng='}]);
_stq.push([ 'clickTrackerInit', '71673943', '5748' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur"  data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?m=202126"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>